Atom in teams and extension are currently down
Resolved
Sep 16, 2026 at 9:54pm UTC
Issue is resolved. We will share RCA with affected customers soon.
Affected services
Created
Sep 16, 2026 at 7:00pm UTC
Team is notified of the issue and currently working on it. We will share more details soon.
Affected services