Back to overview
Degraded
Slack is currently experiencing an issue with tagging an application. As a result, @Atom mentions are temporarily unavailable. We'll update this page once the issue has been resolved.
Mar 06 at 01:36am IST
Affected services
Atom (Slack)
Resolved
Mar 07 at 11:47am IST
Issue Resolved
System performance has returned to normal and all services are operating as expected. We appreciate your patience and understanding while we worked to resolve the issue.
Thank you for your continued trust."
Affected services
Created
Mar 06 at 01:36am IST
"Performance Degradation Notice
We are currently experiencing slower than usual performance for some users. Our teams are investigating and working to restore normal service as quickly as possible.
We appreciate your patience and will provide updates as we progress.
"
Affected services