Back to overview
Degraded
Intermittent delays in Atom responses via Microsoft Teams
Mar 24, 2026 at 4:20pm UTC
Affected services
Teams atom
Resolved
Mar 24, 2026 at 7:37pm UTC
"Issue Resolved
System performance has returned back to normal and all services are operating as expected. We appreciate your patience and understanding while we worked to resolve the issue.
Thank you for your continued trust."
Affected services
Created
Mar 24, 2026 at 4:20pm UTC
We are observing intermittent delays and failures in Atom's ability to respond to messages sent via Microsoft Teams. This is caused by timeouts when communicating with Microsoft's Teams Bot Framework messaging service. Interactions with Atom via Slack, Web, and the self-service portal are not affected.
Affected services