Back to overview
Degraded

AI Services were degraded and some customers have faced capacity issues

Apr 27, 2026 at 10:35pm UTC
Affected services
Atom (Slack)
Atom (UAG)
Atom (UAG) - chat
Atom (UAG) - user's voice input
Atom (UAG) - atom's voice response
Atom (UAG) - screen sharing
Atom - Portal fullscreen
Atom - Portal fullscreen - Chat
Teams atom
Atom (Slack)
Atom (UAG) - chat
Atom (UAG) - user's voice input
Atom (UAG) - voice button
Atom (UAG) - screen sharing
Atom (UAG) - atom's voice response
Atom - Portal fullscreen
Atom - Portal fullscreen - Chat

Resolved
Apr 27, 2026 at 11:15pm UTC

Issue is resolved. We are observing recovery in all services.

Updated
Apr 27, 2026 at 11:05pm UTC

We have identified the root cause of the issue. It will be resolved within 10-15 minutes. Thanks for your patience!

Created
Apr 27, 2026 at 10:35pm UTC

AI assistant, ticket automation, responses, and intelligent routing are affected. We are actively investigating the issue. Sorry for the inconvenience caused.