Back to overview
Degraded
Atom interactions via slack is impacted, due to an ongoing incident with slack connectivity
Nov 07 at 07:40am IST
Affected services
Atom (Slack)
Atom (Slack)
Resolved
Nov 07 at 10:45am IST
Atom interactions via slack should work normally.
Affected services
Updated
Nov 07 at 09:54am IST
Slack has implemented steps to mitigate connectivity and message delivery issues. Atom's services in slack should be functional now
Affected services
Created
Nov 07 at 07:40am IST
Affect by: https://slack-status.com/2025-11-06
Affected services